»Can't join cause outdated server.

Discussion in 'Help related questions' started by edward chen, Jun 8, 2017.

Thread Status:
Not open for further replies.
  1. edward chen

    edward chen Grasshopper Member

    Messages:
    15
    Ratings:
    +10 / -0
    I have Minecraft 1.11.2 and so I am unable to join you guys, I hope that you will update it so people with 1.11.2 can play. You guys currently accept 1.8 - 1.11
     
    #1
    • Agree Agree x 2
  2. Mr. Charmander

    Mr. Charmander Quick Digit Member

    Messages:
    221
    Ratings:
    +18 / -0
    already server is version 1.9 - 1.11.2 current. I dont think, u wrong game version? (also i'm use 1.11.2).
    if i'm wrong ?

    Ask tags follow:
    @Rabascm @Melon333 @Thekillermatic
     
    #2
  3. ironcreeper34111

    ironcreeper34111 Ancient Poster Member

    Messages:
    766
    Ratings:
    +458 / -0
    Srsly the server should NOT update even to 1.9, you adjust urself and play in 1.8. The version 1.9 destroyed pvp, how much more does 1.11?
     
    #3
  4. Diyon335

    Diyon335 Admin Admin

    Messages:
    682
    Ratings:
    +245 / -0
    Servers such as Survival, skyblock and skygrid (and even prison too I think) run on 1.11.2

    As for pvp servers like Eggwars, Kitpvp and etc, they are still 1.8.x.

    You should have no problem joining the server as I have done so with 1.11.2 and 1.8.9.
     
    #4
    • Agree Agree x 1
  5. GodillaFan

    GodillaFan Newbie Member

    Messages:
    1
    Ratings:
    +0 / -0
    I just signed up today 9-13-17 and when I click this server in my list it gives me an error saying "outdated server", as well. I'm connecting from a PC on version 1.12.1 on the main screen. Please advise how I can connect from PC?
     
    #5
  6. Wizare

    Wizare Ancient Poster Member

    Messages:
    780
    Ratings:
    +234 / -0
    #6
  7. Vacuum

    Vacuum Staff Member Player-Admin

    Messages:
    82
    Ratings:
    +30 / -0
    Hi @GodillaFan . The server actually supports 1.12, as the Motd of it says 1.7-1.12. Try logging in with 1.12 instead of 1.12.1;). However, 1.12 is supported on few gamemodes at the moment, such as(for example) factions and survival!
     
    #7
Thread Status:
Not open for further replies.

Share This Page