»kits bug 1.12 for 1.13

Discussion in 'EggWars' started by AGAMENOM, Nov 22, 2018.

?

kits bug

  1. server update to support minecraft version 1.13

    0 vote(s)
    0.0%
  2. server update to support minecraft version 1.13

    0 vote(s)
    0.0%
Multiple votes are allowed.
  1. AGAMENOM

    AGAMENOM Newbie Member

    Messages:
    3
    Ratings:
    +0 / -0
    Two kits are gone after upgrading the server to support minecraft version 1.13
     

    Attached Files:

    #1
  2. Xeph

    Xeph BedWars | Head Administrator Staff Member HeadAdmin

    Messages:
    1,184
    Ratings:
    +684 / -0
    Hello @AGAMENOM,
    Firstly, glad to see you on EggWars!
    However, these two kits are currently disabled due to a game-breaking bug where they have a firework star once the game starts and makes them invisible. These kits are called Ninja and Cloaker.
    The bug allows them to be invisible once activated to all players, making them un-targetable and you cannot hit them or see their items. They're disabled on some maps but not all - mainly all regarding OP EggWars.
    EggWars is also not available in 1.13 - if you wish to play it's best suitable for 1.8.9 or below due to the placement of blocks - they tend to glitch out in 1.9+

    Could you please tell me which maps you went on so we can disable the kit for that map - that'd be appreciated.

    If you have anymore issues, please do not hesitate to message me on Forums or on Discord - xephanez#0290

    ~ xeph xo
     
    #2
    • Informative Informative x 1
  3. AGAMENOM

    AGAMENOM Newbie Member

    Messages:
    3
    Ratings:
    +0 / -0
    Hello.
    So it must have been a visual bug for me.
    Good to know that the kits will not disappear is only disabled.
    Unfortunately I can not remember what the map was.

    I'm sorry for the inconvenience.
     
    #3
  4. Dablion

    Dablion Faithful Poster Member

    Messages:
    531
    Ratings:
    +169 / -0
    when xeph said you wish to play it's best suitable for 1.8.9 or below due to the placement of blocks - they tend to glitch out in 1.9+ unfornutely ew is for 1.8-1.8.9 ew is not for 1.7 also[just wanted to point out]
     
    #4

Share This Page