»my ping broke

Discussion in 'Help related questions' started by DappyKape, May 18, 2018.

  1. DappyKape

    DappyKape Member Member

    Messages:
    88
    Ratings:
    +28 / -0
    i used to have 250+ping on guildcraft but now it rise to 350 pings and its very annoying my hits arent registering very well anymore. this something happen to the server
    if not how do i fix the ping
     
    #1
  2. UltimateMustafa

    UltimateMustafa Enthusiast Member

    Messages:
    108
    Ratings:
    +15 / -0
    same happens to me
    normally I have 170-200 ping
    but on somedays I have around 250 ping
    sometimes even 400-900 ping xD

    if u play practice pvp …. even with a good ping u get bad hit regs
    so I just play KitPvP
     
    #2
  3. superboy12345 [Nub]

    superboy12345 [Nub] Forum Veteran Member

    Messages:
    1,380
    Ratings:
    +419 / -0
    welcome to my life lol.

    I relate; several months back, my ping 'broke' too and its been like that.
    Whenever I log in, I need to wait 30 seconds for the server to respond, then when i reach the anni lobby, I have to wait another 30 seconds, but ASAP Im inside a game of Anni, my ping restores.

    Try making sure that it isn't your ISP at fault.
     
    #3
  4. DappyKape

    DappyKape Member Member

    Messages:
    88
    Ratings:
    +28 / -0
    my ISP works still fine with other games and internet. its just these few days my ping for guildcraft increased a lot than usual. now i have to wait 1 second for the server to register when i change iron pants to diamond pants. i was just wondering if something happened to the server or is it really my wifi problem
     
    #4

Share This Page