»Srsly?

Discussion in 'Help related questions' started by UltimateMustafa, Feb 10, 2020.

  1. UltimateMustafa

    UltimateMustafa Quick Digit Member

    Messages:
    286
    Ratings:
    +84 / -0
    So now i cant join GC with 1.7??
    Why
    just why
    it was the only cracked server which was compatible with 1.7 and now they just remove it
    pfft
     
    #1
    • Agree Agree x 1
  2. a12d

    a12d Honorary Poster Member

    Messages:
    457
    Ratings:
    +102 / -0
    pffft
     
    #2
  3. tomatonator2000

    tomatonator2000 Admin Admin

    Messages:
    156
    Ratings:
    +32 / -0
  4. NickyfromNL

    NickyfromNL Annihilation | Head Administrator Staff Member HeadAdmin

    Messages:
    173
    Ratings:
    +34 / -0
  5. Vurow

    Vurow Broken Admin

    Messages:
    3,742
    Ratings:
    +1,775 / -0
    pffft
     
    #5
  6. Frxq15

    Frxq15 kek Developer

    Messages:
    4,828
    Ratings:
    +1,698 / -0
    pffft
     
    #6
  7. Dablion

    Dablion Faithful Poster Member

    Messages:
    538
    Ratings:
    +192 / -0
    Pffft
     
    #7
  8. Angry945

    Angry945 Nimble Knuckle Member

    Messages:
    307
    Ratings:
    +94 / -0
    break chain
     
    #8
    • Pew Pew x 1
  9. dario7

    dario7 Admin Admin

    Messages:
    99
    Ratings:
    +26 / -0
    pffff
     
    #9
  10. tpg01

    tpg01 Survival Lord Staff Member Head Builder

    Messages:
    132
    Ratings:
    +71 / -0
    pffft Dario can't even spell it right
     
    #10
  11. dario7

    dario7 Admin Admin

    Messages:
    99
    Ratings:
    +26 / -0
    LMFAO IM ASS
     
    #11
  12. Awab4444

    Awab4444 Enthusiast Member

    Messages:
    146
    Ratings:
    +32 / -0
    They removed support for 1.7 because it is too outdated.
     
    #12
  13. Bad7Leroy4Brown

    Bad7Leroy4Brown Faithful Poster Member

    Messages:
    659
    Ratings:
    +293 / -0
    Well you can start your own server with 1.7/1.8 compatibility, if you make the whole thing 1.7.10 with no other versions it would be quite easy. If there's actually demand for it, then you might be successful.

    But 1.7 was released in 2013, it's too old and doesn't have any of the modern features. Viaversion doesn't support 1.7 anymore so for a server to support multiple versions including 1.7 would require a custom plugin.
     
    #13
  14. UltimateMustafa

    UltimateMustafa Quick Digit Member

    Messages:
    286
    Ratings:
    +84 / -0
    ViaRewind does
     
    #14
  15. spartakTR

    spartakTR Journeyman Member

    Messages:
    32
    Ratings:
    +3 / -0


    i have a solution for you :) dont use 1.7 minecraft launcher version (1.7 cant use at guildcraft dont have problem at your lauuncher) 1.8.9 recommended (1.7 versiyonunu kullanma 1.8.9 kullan dedim kısaca) pfft
     
    #15
    • Useful Useful x 1
  16. i_am_kingclutch3

    i_am_kingclutch3 Journeyman Member

    Messages:
    30
    Ratings:
    +4 / -0
    1.12 is the better version for multiplayer. U can join 1.8-1.15 so np
     
    #16

Share This Page